home
puzzles
genres
studio
help
about
links
forum


Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
Studio showing null screen
Forum Index -> Bugs & Suggestions
Author Message
valvino



Joined: 16/04/2008 20:15:15
Messages: 46
Offline

I've been trying to access the studio to submit some puzzles but I'm finding whichever browser I use (Firefox, Chrome or IE), all I can see is a null screen with no tools or grid space. Just FYI that I'm sure my java is up to date.
JHe



Joined: 01/12/2011 11:39:39
Messages: 100
Offline

I've used Firefox for that because Chrome didn't work properly with Studio. Now I tested. It works OK but has an annoying feature that it asks my permission every time I move (effectively reload) to a new phase in design.

So, could it be that your browsers fail with the permissions but then don't ask you?
Johan


[Avatar]

Joined: 22/12/2006 20:08:51
Messages: 1042
Offline

I was able to get the studio to work in Ubuntu on Firefox after installing the icedtea plugin. I actually did this in Windows in a VirtualBox.

Code:
sudo apt-get install icedtea-7-plugin


(then restart firefox)

A lot of confirmation dialogs, but it works.
tsr21



Joined: 20/09/2012 04:48:35
Messages: 70
Offline

I use a laptop with Windows 10, and I've tried IE, Firefox, and Chrome, and none of the three work. I appreciate that there may be some third-party software out there that might solve the problem, but .... all too hard.
 
Forum Index -> Bugs & Suggestions
Go to:   
Powered by JForum 2.1.6 © JForum Team